5000G名家课程 提交需求

    通达信OBV箱体+选股指标公式

    分类:通达信公式 关注:788 来源:股票课程大全(Www.Gpkcdq.net) Tmie:2018/6/7 16:28:18


    VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

    OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0),COLOR00FFFF;

    MAOBV:MA(OBV,13),COLOR996699;

    箱顶:HHV( OBV,20),COLOR0000FF;

    箱底:LLV( OBV,20),COLOR00FF00;

    UPPER:MAOBV+2*STD(OBV,20),COLORMAGENTA;

    LOWER:MAOBV-2*STD(OBV,20),COLORFF0000;



    选股公式:

    FZ:=REF(C,1)*1.1-C<0.01;

    VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

    OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

    MAOBV:=MA(OBV,13);

    箱底:=LLV( OBV,20);

    UPPER:=MAOBV+2*STD(OBV,20);

    A1:=CAPITAL/1000000<20;

    ST:=EXIST(C/REF(C,1)>1.055,60);

    停牌:=DYNAINFO(4)>0;

    XG:(OBV=箱底 OR CROSS(MAOBV,OBV)) AND A1 AND ST AND 停牌 AND COUNT(FZ,10)>0;



     


    股票课程大全
    股票课程大全
    股票课程大全